Mengamankan Jaringan Dengan Mac Address

Aturan yang di terapkan kepada para pengguna jaringan kadang kala menjadi sebuah ancaman tersendiri bagi kita sebagai network administrator. Betapa tidak, ketika kita telah menetapkan bahwa PC atau perangkat itu menggunakan IP Address yang telah kita atur sedemikian baiknya justru di gunakan oleh pihak lain yang tidak bertanggung jawab. Misalnya saja ada seorang direktur atau manager di tempat kita mendapatkan jatah bandwidth yang lebih besar dari seorang support IT yang nakal. Dengan mudahnya si Support tersebut menggunakan IP Address sang Direktur untuk mendapatkan kapasitas bandwidth tersebut. Nah ini dia problemnya.

Bagaimana solusinya, salah satu solusi yang mudah adalah mendaftarkan Mac Address dari PC/ Perangkat Direktur tersebut ke Router kita dan pastikan bahwa router kita hanya menerima dari Mac Address tersebut. Bagaimana dengan istilah Mac Clone ?, ya itu bisa kita bahas nanti. Sekarang kita bahas yang mudah terlebih dahulu. 

Pertama tama kita check dahulu Mac Address si Direktur. Bisa melalui visiting langsung atau melalui Router Mikrotik kita. Gunakan perintah berikut : 

[root@NOC] > /ip arp print 
Flags: X – disabled, I – invalid, H – DHCP, D – dynamic 
#   ADDRESS         MAC-ADDRESS       INTERFACE
0   192.168.23.16   00:1D:60:6A:C2:E1 LAN      
1   192.168.23.29   00:1D:60:6A:B2:74 LAN      
2   20.20.20.9      00:13:10:0A:10:BA LAN      
3   172.19.55.26    00:13:10:02:C8:5B LAN      
4   172.19.55.30    00:1E:58:F6:32:D2 LAN      
5   172.19.55.38    00:21:91:00:32:B1 LAN      
6   172.19.55.42    00:0C:42:0D:1E:E9 LAN  

Dari situ kita bisa lihat IP yang di miliki oleh sang Direktur dan Mac Addressnya. Kemudian kita lihat tambahkan disana : 

[root@NOC] ip arp> set 1 address=192.168.23.29 mac-address=00:1D:60:6A:B2:74 interface=LAN 

Setelah itu kita set ke interface yang ada pada router kita yang berhubungan langsung dengan LAN hanya menerima atau me Reply data yang dari Mac Address yang tadi kita buat di atas. Caranya : 

[root@NOC] ip arp>/interface ethernet set LAN arp=reply-only 

Nah dari sini silahkan di coba dan gunakan PC/ perangkat si Support Nakal tadi. Selamat mencoba.

4 Comments »

  1. ArieL, FX said

    makasih pak..

    sangat membantu sekali..

    boleh ijin copas?

  2. ArieL, FX said

    swt btw..

    ini bisa juga di gunakan untuk anti arp attack?

  3. iphan said

    1. gimana sih agar blog kita bisa tampil ketika orang searching di google??? tq iphan
    kemarin saya sudah daftar di google adsense tapi ga bisa juga muncul,
    2. gimana membuat kata kunci yg tepat agar blog kita dapat optimal di google

    terima kasih yach mas

    email : samica_07@yahoo.com

  4. agus said

    tolong ajari cara setting ip yang sudah di arp dengan mac address.
    supaya bisa dipakai/diberi dengan ip lain seperti kondisi semula ????

RSS feed for comments on this post · TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: