WDS Mesh dengan RSTP

Membangun sebuah sistem jaringan dengan topologi seperti metode star, bus ataupun kombinasinya membuat pekerjaan memang menjadi mudah, tetapi bagaimaan jika anda harus menggunakan metode MESH ?, sebuah tantangan sendiri dimana mesh sendiri mengandung sebuah ketidakateraturan. Mikrotik RouterOS mempunyai fitur ini yang bisa di jalankan dengan cepat. Untuk itulah saya tuliskan sedikit tentang pengalaman ini .

  • Menambahkan Bridge interface
/interface bridge add name=bridge1 protocol-mode=rstp
  • Add Ethernet and Wireless interfaces to the bridge group
/interface bridge port add interface=ether1 bridge=bridge1
/interface bridge port add interface=wlan1 bridge=bridge1
  • Melakukan konfigurasi perangkat Wireless card as AP dan untuk mensupport WDS
/interface wireless set wlan1 mode=ap-bridge band=2.4ghz-b/g frequency=2437
ssid=mesh wds-mode=dynamic wds-default-bridge=bridge1  disabled=no
  • Membuat WPA2-EAP security profile
/interface wireless security-profiles add name=WPA2 mode=dynamic-keys
authentication-types=wpa2-eap unicast-ciphers=aes-ccm  group-ciphers=aes-ccm eap-methods=eap-tls tls-mode=no-certificates
  • Spesifikasi “connect list” yang bertujuan membuat WPA2 security profile untuk the WDS links

Komunikasi antara APs menggukanan WDS sebagai encrypted menggunakan WPA2 security profile, akan tetapi klien yang terkoneski ke APs tidak perlu menggunakan ecncrytion.

/interface wireless connect-list add interface=wlan1 security-profile=WPA2

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: