Membagi Bandwidth Untuk Local dan Internasional

Banyak pertanyaan seputar akan hal ini, untuk anda yang terbiasa menggunakan Mikrotik anda hanya butuh untuk melakukan copy paste tutor berikut ini. Bandwidth yang saat ini di beli sebenarnya adalah bandwidth untuk internasional bukan lokal atau istilahnya adalah IIX atau OpenIXP. Pada eksperimen saya ini, router mikrotik kita juga akan berfungsi sebagai limiter internasional & IIX, tapi untuk mendukung ini kita membutuhkan 3 NIC, dengan fungsi 1 sebagai interface traffic internasional, 1 sebagai interface traffic local dan 1 sebagai interface distribusi.


Saya asumsikan kondisi address-list sudah memuat semua blok IP IIX dan supaya tidak pusing kita rubah nama-nama interface menjadi :

1. Internasional
2. Lokal
3. Distribusi

selanjutnya kita configure ip address masing2 interface

/ip address
add address=192.168.7.1/24 interface=distribusi comment=”ip trafik distribusi” disabled=no
add address=203.89.26.50/30 interface=Internasional comment=”ip trafik internasional” disabled=no
add address=203.89.26.46/30 interface=Lokal comment=”ip trafik IIX” disabled=no

dan kita tandai paket yang menuju IIX dari interface distribusi

/ip firewall mangle
add chain=prerouting in-interface=distribusi dst-address-list=nice action=m
ark-routing new-routing-mark=nice passthrough=yes comment=”mark nice trafic” disabled=no

perbedaan dengan tutorial yang lalu adalah sekarang kita memberi mangle dengan chain prerouting dan hanya melakukan mangle di traffic yang datang melalui interface distribusi sekarang membuat ip route dengan command

/ip route add dst-address=0.0.0.0/0 gateway=203.89.26.49 scope=255 target-scope=10 comment=”gateway traffic internasional” disabled=no
add dst-address=0.0.0.0/0 gateway=203.89.26.45 scope=255 target-scope=10 comment=”gateway traffic IIX” disabled=no

Kita coba terlebih dahulu apakah routing telah berjalan dengan semestinya
C:\Documents and Settings\Indomikrotik>tracert http://www.mtv.com

Tracing route to a1924.g.akamai.net [63.150.131.90]
over a maximum of 30 hops:

1 tracert http://www.plasa.com

Tracing route to http://www.plasa.com [202.134.0.12] over a maximum of 30 hops:

1

5 Comments »

  1. fuady said

    jadi harus menggunakan hub ya
    soalnya ip gatewaynya kan dua, benar gak?

  2. wasar said

    ok… makasih mas

  3. deny said

    kasih info dong pak

    saya mo training mikrotik dimana ya

    thanks

  4. maz pikrin dong yang lom bisa neh….saya puyeng banget ada jablay yang bisa dimakan gaxxhehehe (punya arti dan ada sangkut pautnya dengan mikrotik)

  5. a60es said

    Mau tanya neh pak

    Saya punya 2 koneksi isp berbeda
    dirouter mikrotik saya ada 3 card
    1. isp1
    2. local ke hub
    3. isp2

    yang saya tanyakan bagaimana biar isp 2 bisajalan kalo pas isp1 drop trus seting bandwith nya biar bisa local sama internasional bisa terpisah karena kalo secara bersamaan memberatkan badwith

    thanks

    a60es
    semarang

RSS feed for comments on this post · TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: