Perlindungan Pertama Terhadap Pelanggan

Sebuah layanan jasa penyewaan bandwidth, baik itu warnet, RT/RW Net sampai kepada ISP sekalipun layanan untuk memproteksi dari gangguan terhadap traffic merupakan tugas bersama. Penyebaran virus misalnya, terkadang ini bisa membuat network atau jaringan kita menjadi lambat atau bahkan menjadi “down“. Oleh karena itu sedikit petunjuk dari riset yang telah di lakukan oleh rakyat dengan petunjuk dari wiki mikrotik mungkin bisa membantu anda. Mari kita mencoba …!

Pertama kali login ke router Mikrotik anda sebagai administrator. Nah untuk pertama kali kita membuat rule untuk aliran data yang terdiri dari 3 logika :

[admin@hotspot]> /ip firewall filter
add chain=forward connection-state=established comment="allow established connections"
add chain=forward connection-state=related comment="allow related connections"
add chain=forward connection-state=invalid action=drop comment="drop invalid connections"

Pengguna jaringan biasanya tidak mau tau akan sebab dan akibat mengapa jaringannya menjadi lambat dan sulit mengakses komputer atau internet. Tetapi sebagai seorang yang mengelola sebuah jaringan anda di paksa untuk mengerti lebih dahulu untuk masalah ini. Sebutlah misalnya jaringan anda terpenuhi oleh penyebaran virus. Untuk itu maka kita bisa melakukan pencegahan awal dengan menutup beberapa lubang yang bisa menjadi tempat penyebaran virus atau hal lainnya. Berikut adalah perintah yang bisa anda gunakan :

add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm"
add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm"
add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm"
add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm"
add chain=virus protocol=tcp dst-port=593 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom"
add chain=virus protocol=tcp dst-port=1214 action=drop comment="________"
add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester"
add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server"
add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast"
add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx"
add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid"
add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm"
add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus"
add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y"
add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle"
add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K"
add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom"
add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro"
add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm"
add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm"
add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser"
add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B"
add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B"
add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y"
add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B"
add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus"
add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2"
add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven"
add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot"

Perintah diatas membuat beberapa port di drop untuk beberapa jenis virus yang saya ketahui, mungkin masih banyak lagi, untuk itulah mari kita saling share untuk bisa saling melengkapi.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: